Name:SAGE Data Importer
 
Version:5.0.0.1
 
Publisher:Arnfield Computer Services
 
The following prerequisites are required:
 
  • .NET Framework 3.5
  • .NET Framework 3.5 SP1
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
PLEASE NOTE:This Installation can only be run using Microsoft Internet Explorer! (Version 5.0 or greater)
 
ClickOnce and .NET Framework Resources